<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>PressTV-Russia, Afghanistan to boost security ties</title>
    <meta name="viewport" content="width=device-width">
        <meta name="title" content="PressTV-Russia, Afghanistan to boost security ties" />
        <meta property="og:title" content="PressTV-Russia, Afghanistan to boost security ties" />
                <meta property="og:description" content="The Russian foreign minister calls for stronger security cooperation with Afghanistan." />
        <meta property="og:type" content="article" />
        <meta name="description" content="The Russian foreign minister calls for stronger security cooperation with Afghanistan." />
            <meta property="og:image" content="http://media.presstv.com/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg" />
        <meta name="thumbnail" content="http://media.presstv.com/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg" />
        <meta itemprop="thumbnailUrl" content="http://media.presstv.com/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg" />
        <meta itemprop="image" content="http://media.presstv.com/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg" />
        <link rel="image_src" href="http://media.presstv.com/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg" />
        <meta name="description" content="{Description}">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="stylesheet" href="/Content/Site151104.css">
    <script src="/Scripts/modernizr-2.6.2.min.js"></script>
</head>
<body>
                <div id="breaking" style="display: none;">
                        <div class="inner">
                                <div class="container">
                                        <div class="row">
                                                <div class="col-xs-12">
                                                        <div class="panel ticker ticker-breaking title-overlay">
                                                               <div class="panel-title">
                                                                        <h2>Breaking News</h2>
                                                                </div>
                                                                <div class="panel-body">
                                                                        <ul>
                                                                        </ul>
                                                                        <button type="button" class="close">&times;</button>
                                                                </div>
                                                        </div>
                                                </div>
                                        </div>
                                </div>
                        </div>
                </div>    <header id="header">
        <div id="masthead" class="wrapper _bluedark">
            <div class="container">
                <div class="row">
                    <div class="col-xs-4 col-sm-3 col-md-2 col-lg-1">
                        <h1 class="logo">
                            <a href="/">PressTV</a>
                        </h1>
                    </div>
                    <div class="col-xs-8 col-sm-9 col-md-10 col-lg-11">
                        <ul class="menu header-menu">
                            <li><a href="/Default/Schedule"><i class="icon-calendar"></i>Schedule</a></li>
                            <li><a href="/Default/Live"><i class="icon-video"></i>Watch Live</a></li>
                            <li class="search haschild">
                                <a href="#"><i class="icon-search"></i></a>
                                <div class="child">
                                    <form role="form" class="search-form" action="/Default/Search" method="get">
                                        <input type="text" name="q" class="form-control" placeholder="Search..." />
                                        <button type="submit">&nbsp;</button>
                                    </form>
                                </div>
                            </li>
                            <li class="hidden-sm hidden-md hidden-lg"><a href="#" class="menu-toggle" data-toggle="slide" data-target="#menu"><i class="icon-bars"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div id="navbar" class="wrapper _bluedarker">
            <div class="container">
                <div class="row">
                    <nav id="menu" class="col-xs-12 col-md-10">
                        <ul class="menu menu-inline">
                            <li class="haschild">
                                <a href="#">News</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/102">Middle East</a></li>
                                        <li><a href="/Default/Section/104">Asia-Pacific</a></li>
                                        <li><a href="/Default/Section/105">Africa</a></li>
                                        <li><a href="/Default/Section/106">Europe</a></li>
                                        <li><a href="/Default/Section/107">Americas</a></li>
                                        <li><a href="/Default/Section/12001">Society</a></li>
                                        <li><a href="/Default/Section/12002">Arts</a></li>
                                        <li><a href="/Default/Section/12004">Business</a></li>
                                        <li><a href="/Default/Section/12005">Sports</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li class="haschild">
                                <a href="/Default/Section/101">Iran</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/10101">Politics</a></li>
                                        <li><a href="/Default/Section/10102">Economy</a></li>
                                        <li><a href="/Default/Section/10103">Energy</a></li>
                                        <li><a href="/Default/Section/10104">Nuclear Energy</a></li>
                                        <li><a href="/Default/Section/10105">Culture</a></li>
                                        <li><a href="/Default/Section/10106">Defence</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a href="/Default/Section/103"><span>US</span></a></li>
                            <li><a href="/Default/Section/108"><span>UK</span></a></li>
                            <li><a href="/Default/Section/130"><span>Videos</span></a></li>
                            <li class="haschild">
                                <a href="/Default/Section/150">Programs</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/15045">A Simple Question</a></li>
                                        <li><a href="/Default/Section/15034">Africa Today</a></li>
                                        <li><a href="/Default/Section/15024">Comment</a></li>
                                        <li><a href="/Default/Section/15067">Economic Divide</a></li>
                                        <li><a href="/Default/Section/15071">Food for Thought</a></li>
                                        <li><a href="/Default/Section/15015">Iran</a></li>
                                        <li><a href="/Default/Section/15006">Iran Today</a></li>
                                        <li><a href="/Default/Section/15072">Islam and Life</a></li>
                                        <li><a href="/Default/Section/15070">On The News Line</a></li>
                                        <li><a href="/Default/Section/15080">Pictures that Shake the World</a></li>
                                        <li><a href="/Default/Section/15064">Press Plus</a></li>
                                        <li><a href="/Default/Section/15060">The Sun Will Rise</a></li>
                                        <li><a href="/Default/Section/15076">The Isle</a></li>
                                        <li><a href="/Default/Section/15078">True Image</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a target="_blank" href="http://presstvdoc.com">Docs</a></li>
                            <li class="hidden-md hidden-lg"><a href="/Farsi">فارسی</a></li>
                            <li class="hidden-md hidden-lg"><a href="/French">French</a></li>
                        </ul>
                    </nav>
                    <div id="sidemenu" class="hidden-xs hidden-sm col-md-2">
                        <ul class="menu menu-inline">
                            <li class="rtl">
                                <a href="/Farsi">فارسی</a>
                            </li>
                            <li class="rtl">
                                <a href="/French">French</a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </header>
    

<section id="main">
    <div id="mainbody" class="wrapper">
        <div class="container">
            <div id="page" class="row">
                <div class="col-xs-12 col-md-8">
                    <article id="item" class="item">
                        <header class="page-heading">
                            <h2 class="page-header">Russia stresses stronger security cooperation with Afghanistan</h2>
                            <div class="item-meta">
                                <div class="item-date" id="header-pubdate" data-id="509546">Tue Feb 7, 2017 4:18PM</div>
                                <ol class="breadcrumb">
                                    <li><a href="/">Home</a></li><li><a href="/Default/Section/104">Asia-Pacific</a></li><li><a href="/Default/Section/10403">Afghanistan</a></li>
                                </ol>
                            </div>
                        </header>
                        <div class="item-body">
                            <figure class="item-image">
                                <div>
                                    <div id="mediaplayer">


                                            <img id="imgPlayback" src="http://217.218.67.233/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg" alt="Russian Foreign Minister Sergey Lavrov (R) and his Afghan counterpart, Salahuddin Rabbani, shake hands after their meeting in Moscow, Russia, on Tuesday, Feb. 7, 2017. (Photo by AP)" />
                                    </div>
                                </div>
                                <figcaption id="mainFigCap">Russian Foreign Minister Sergey Lavrov (R) and his Afghan counterpart, Salahuddin Rabbani, shake hands after their meeting in Moscow, Russia, on Tuesday, Feb. 7, 2017. (Photo by AP)</figcaption>
                            </figure>
                            <input type="hidden" id="inpShortCode" value="2LWQ" />
                                <input type="hidden" id="inpPlayback" value="/SiteVideo/20170207/russia_afghanistan.mp4" />
                                <script type='text/javascript' language='javascript' src='http://smartplugin.youbora.com/1.3/js/libs/youbora-data.js'></script>
                                <script type='text/javascript' language='javascript' src='http://smartplugin.youbora.com/1.3/js/libs/youbora-api.js'></script>
                                <script src='/Scripts/playback.js'></script>
                                                        <div class="item-text">
                                <p><strong>The Russian foreign minister has underlined Moscow&rsquo;s determination to bolster security and economic cooperation with its &ldquo;long-time partner&rdquo; Afghanistan.</strong></p><p>Speaking to reporters following a Tuesday meeting with his Afghan counterpart, Salahuddin Rabbani, in Moscow, Sergei Lavrov said Russia would support Kabul to stabilize the situation in the country.</p><blockquote><p>&ldquo;Afghanistan is a long-time and close partner of Russia. Today, we reaffirmed our interest in further developing cooperation in political, military, socio-economic and humanitarian spheres,&rdquo; Lavrov said.</p></blockquote><p>The Russian foreign minister expressed hope for the establishment of&nbsp;a more cooperative partnership with the new administration of US President Donald Trump regarding regional security, including in Afghanistan, and the campaign against Daesh Takfiri terrorist group.</p><p>Rabbani, for his part, stressed that Afghanistan would cooperate with Russia to tackle the existing common security issues.</p><p>&ldquo;We agreed that the interests of Afghanistan and Russia in ensuring regional stability are intertwined,&rdquo; he added.</p><figure class="image"><img alt="" width="555" height="313" src="http://217.218.67.233//photo/20170207/298da54a-9eb9-4f8d-9c07-36af8a498157.jpg" /><figcaption>Russian Foreign Minister Sergei Lavrov (R) welcomes his Afghan counterpart, Salahuddin Rabbani, in Moscow on February 7, 2017 (Photo by AFP).</figcaption></figure><p><strong>Russia to host Afghanistan conference: Lavrov</strong></p><p>Elsewhere in his remarks, Lavorv pointed to Russia&rsquo;s plan to convene a conference of regional powers on Afghanistan in Moscow in mid-February, with representatives from Afghanistan, Pakistan, China, Iran and India.</p><p>&ldquo;We are expecting that our partners will be represented at a high level. Most have confirmed their participation,&rdquo; Lavrov said.</p><blockquote><p>The Russian foreign minister stressed that &ldquo;the Taliban must be included in a constructive dialogue&rdquo; to help find a solution to resolve the security crisis in Afghanistan against the backdrop of the expanding presence of Daesh terrorists in the country.</p></blockquote><p>According to a UN report released on Monday, the number of the civilians killed and wounded in Afghanistan rose by three percent in 2016 compared to the previous year.</p><p>The report said that between January 1 and December 31, 2016, the UN registered 3,498 civilian deaths and 7,920 injuries.</p><p>The deaths were caused by the terrorist activities of Daesh and&nbsp;Taliban, airstrikes meant to target militants, and unexploded ordnance particularly affecting children.</p><p>Afghanistan has been plagued by violence ever since US-led forces attacked the country in 2001. The Taliban, who were removed from power as a result of the invasion, have been engaging in militancy ever since. Meanwhile, the Daesh terrorist group has also recently gained a foothold in Afghanistan and has been seeking to spread its terrorist activities to more areas in the country.</p>                            </div>
                        </div>
                        <div class="item-sharings">
                            <ul>
                                <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://presstv.com//Detail/2017/02/07/509546/Afghanitan-Russia-Trump-Daesh-security-Lavrov-Rabbani-Moscow-Taliban"><i class="icon-facebook"></i></a></li>
                                <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Russia, Afghanistan to boost security ties&url=http://presstv.com//Detail/2017/02/07/509546/Afghanitan-Russia-Trump-Daesh-security-Lavrov-Rabbani-Moscow-Taliban"><i class="icon-twitter"></i></a></li>
                                <li class="gplus"><a target="_blank" href="https://plus.google.com/share?url=http://presstv.com//Detail/2017/02/07/509546/Afghanitan-Russia-Trump-Daesh-security-Lavrov-Rabbani-Moscow-Taliban"><i class="icon-gplus"></i></a></li>
                                <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://presstv.com//Detail/2017/02/07/509546/Afghanitan-Russia-Trump-Daesh-security-Lavrov-Rabbani-Moscow-Taliban&media=http://217.218.67.233/photo/20170207/3857b652-0d07-477e-8750-b8b8fc758f76.jpg"><i class="icon-pinterest"></i></a></li>
                                <li class="reddit"><a target="_blank" href="https://www.reddit.com/url=http://presstv.com//Detail/2017/02/07/509546/Afghanitan-Russia-Trump-Daesh-security-Lavrov-Rabbani-Moscow-Taliban"><i class="icon-reddit"></i></a></li>
                                <li class="print margin-top"><a href="javascript:window.print()"><i class="icon-print"></i></a></li>
                                <li class="mail"><a href="#"><i class="icon-mail"></i></a></li>
                            </ul>
                        </div>
                        <div class="item-comments">
                            <div id="hypercomments_widget"></div>
                        </div>
                        <script type="text/javascript">
                            var extid = "ptvdefaultdetail509546";
                            _hcwp = window._hcwp || [];
                            _hcwp.push({ widget: "Stream", widget_id: 26215, xid: extid, hc_disable: 1, quote_disable: 1, social: "google, facebook, twitter, openid", comments_level: 2 });
                            (function () {
                                if ("HC_LOAD_INIT" in window) return;
                                HC_LOAD_INIT = true;
                                var lang = (navigator.language || navigator.systemLanguage || navigator.userLanguage || "en").substr(0, 2).toLowerCase();
                                var hcc = document.createElement("script"); hcc.type = "text/javascript"; hcc.async = true;
                                hcc.src = ("https:" == document.location.protocol ? "https" : "http") + "://w.hypercomments.com/widget/hc/26215/" + lang + "/widget.js";
                                var s = document.getElementsByTagName("script")[0];
                                s.parentNode.insertBefore(hcc, s.nextSibling);
                            })();
                        </script>
                    </article>
                </div>
                <div id="sidebar" class="col-xs-12 col-md-4">
                    <div class="panel list titles sidebar-titles has-tabs">
                        <span class="loading" data-loading="/callback/Latest1">Loading ...</span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
<img src="http://217.218.67.231/Submission/ViewCounter/509546" />
    <footer id="footer">
        <div class="wrapper _gray">
            <div class="container">
                <div id="sitemap" class="row">
                    <div class="col-xs-4 col-sm-2 col-md-2 hidden-xs">
                        &nbsp;
                    </div>
                    <div class="col-xs-12 col-sm-4 col-md-4">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">News</a>
                            </h4>
                            <div class="row">
                                <div class="col-xs-6">
                                    <ol>
                                        <li><a href="/Default/Section/101">Iran</a></li>
                                        <li><a href="/Default/Section/102">Middle East</a></li>
                                        <li><a href="/Default/Section/103"><span>US</span></a></li>
                                        <li><a href="/Default/Section/108"><span>UK</span></a></li>
                                        <li><a href="/Default/Section/104">Asia-Pacific</a></li>
                                        <li><a href="/Default/Section/105">Africa</a></li>
                                    </ol>
                                </div>
                                <div class="col-xs-6">
                                    <ol>
                                        <li><a href="/Default/Section/106">Europe</a></li>
                                        <li><a href="/Default/Section/107">Americas</a></li>
                                        <li><a href="/Default/Section/12001">Society</a></li>
                                        <li><a href="/Default/Section/12002">Arts</a></li>
                                        <li><a href="/Default/Section/12004">Business</a></li>
                                        <li><a href="/Default/Section/12005">Sports</a></li>
                                    </ol>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="/Default/Section/130">Video</a>
                            </h4>
                            <ol>
                                <li><a href="/Default/Section/13012">News Bulletin</a></li>
                                <li><a href="/Default/Section/13001">Reports</a></li>
                                <li><a href="/Default/Section/13002">Interviews</a></li>
                            </ol>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">TV</a>
                            </h4>
                            <ol>
                                <li><a href="/Default/Live">Watch Live</a></li>
                                <li><a href="/Default/Schedule">Schedule</a></li>
                                <li><a href="#">Shows</a></li>
                                <li><a href="http://presstvdoc.com">Documentaries</a></li>
                            </ol>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">PressTV</a>
                            </h4>
                            <ol>
                                <li><a href="/Detail/2014/12/31/390988/About-PressTV">About PressTV</a></li>
                                <li><a href="/Default/Frequencies">Frequencies</a></li>
                                <li><a href="/Detail/2014/12/31/390990/Privacy-Policy">Privacy Policy</a></li>
                                <li><a href="/Detail/2014/12/31/390989/Contact-Press-TV">Contact Info</a></li>
                                <li><a href="/Default/SMS">SMS</a></li>
                            </ol>
                        </div>
                    </div>
                </div>
                                        <div class="row hidden-xs">
                                                <div class="col-xs-12">
                                                        <form class="form-inline newsletter" action="#" method="get" id="newsletter-form">
                                                                <div class="form-group">
                                                                        <input id="inpEmail" type="email" placeholder="Subscribe to Newsletter" name="email" class="form-control" />
                                                                        <button type="submit" class="btn btn-default">Subscribe</button>
                                                                </div>
                                                                <div class="clearfix"></div>
                                                        </form>
                                                </div>
                                        </div>
            </div>
        </div>
        <div id="copyright" class="wrapper _black">
            <div class="container">
                <div class="row">
                    <div class="col-sm-2 logo-container text-right">
                        <a href="#" class="footer-logo">PressTV</a>
                    </div>
                    <div class="col-sm-10 text-right">
                        &copy; Copyright 2016 PressTV. All rights reserved.
                    </div>
                </div>
            </div>
        </div>
                        <div class="to-top">
                                <i class="icon-up-open-big"></i> Top
                        </div>    </footer>
    <script src="/Scripts/jquery-1.11.3.min.js"></script>
    <script src="/Scripts/owl.carousel.min.js"></script>
    <script src="/Scripts/site.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39704733-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>