<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>PressTV-Jammeh to leave after troops invade Gambia</title>
    <meta name="viewport" content="width=device-width">
        <meta name="title" content="PressTV-Jammeh to leave after troops invade Gambia" />
        <meta property="og:title" content="PressTV-Jammeh to leave after troops invade Gambia" />
                <meta property="og:description" content="Yahya Jammeh, who lost the vote, first accepted defeat in December’s election but then changed his mind and said there were irregularities." />
        <meta property="og:type" content="article" />
        <meta name="description" content="Yahya Jammeh, who lost the vote, first accepted defeat in December’s election but then changed his mind and said there were irregularities." />
            <meta property="og:image" content="http://media.presstv.com/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg" />
        <meta name="thumbnail" content="http://media.presstv.com/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg" />
        <meta itemprop="thumbnailUrl" content="http://media.presstv.com/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg" />
        <meta itemprop="image" content="http://media.presstv.com/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg" />
        <link rel="image_src" href="http://media.presstv.com/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg" />
        <meta name="description" content="{Description}">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="stylesheet" href="/Content/Site151104.css">
    <script src="/Scripts/modernizr-2.6.2.min.js"></script>
</head>
<body>
                <div id="breaking" style="display: none;">
                        <div class="inner">
                                <div class="container">
                                        <div class="row">
                                                <div class="col-xs-12">
                                                        <div class="panel ticker ticker-breaking title-overlay">
                                                               <div class="panel-title">
                                                                        <h2>Breaking News</h2>
                                                                </div>
                                                                <div class="panel-body">
                                                                        <ul>
                                                                        </ul>
                                                                        <button type="button" class="close">&times;</button>
                                                                </div>
                                                        </div>
                                                </div>
                                        </div>
                                </div>
                        </div>
                </div>    <header id="header">
        <div id="masthead" class="wrapper _bluedark">
            <div class="container">
                <div class="row">
                    <div class="col-xs-4 col-sm-3 col-md-2 col-lg-1">
                        <h1 class="logo">
                            <a href="/">PressTV</a>
                        </h1>
                    </div>
                    <div class="col-xs-8 col-sm-9 col-md-10 col-lg-11">
                        <ul class="menu header-menu">
                            <li><a href="/Default/Schedule"><i class="icon-calendar"></i>Schedule</a></li>
                            <li><a href="/Default/Live"><i class="icon-video"></i>Watch Live</a></li>
                            <li class="search haschild">
                                <a href="#"><i class="icon-search"></i></a>
                                <div class="child">
                                    <form role="form" class="search-form" action="/Default/Search" method="get">
                                        <input type="text" name="q" class="form-control" placeholder="Search..." />
                                        <button type="submit">&nbsp;</button>
                                    </form>
                                </div>
                            </li>
                            <li class="hidden-sm hidden-md hidden-lg"><a href="#" class="menu-toggle" data-toggle="slide" data-target="#menu"><i class="icon-bars"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div id="navbar" class="wrapper _bluedarker">
            <div class="container">
                <div class="row">
                    <nav id="menu" class="col-xs-12 col-md-10">
                        <ul class="menu menu-inline">
                            <li class="haschild">
                                <a href="#">News</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/102">Middle East</a></li>
                                        <li><a href="/Default/Section/104">Asia-Pacific</a></li>
                                        <li><a href="/Default/Section/105">Africa</a></li>
                                        <li><a href="/Default/Section/106">Europe</a></li>
                                        <li><a href="/Default/Section/107">Americas</a></li>
                                        <li><a href="/Default/Section/12001">Society</a></li>
                                        <li><a href="/Default/Section/12002">Arts</a></li>
                                        <li><a href="/Default/Section/12004">Business</a></li>
                                        <li><a href="/Default/Section/12005">Sports</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li class="haschild">
                                <a href="/Default/Section/101">Iran</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/10101">Politics</a></li>
                                        <li><a href="/Default/Section/10102">Economy</a></li>
                                        <li><a href="/Default/Section/10103">Energy</a></li>
                                        <li><a href="/Default/Section/10104">Nuclear Energy</a></li>
                                        <li><a href="/Default/Section/10105">Culture</a></li>
                                        <li><a href="/Default/Section/10106">Defence</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a href="/Default/Section/103"><span>US</span></a></li>
                            <li><a href="/Default/Section/108"><span>UK</span></a></li>
                            <li><a href="/Default/Section/130"><span>Videos</span></a></li>
                            <li class="haschild">
                                <a href="/Default/Section/150">Programs</a>
                                <div class="child">
                                    <ul>
                                        <li><a href="/Default/Section/15045">A Simple Question</a></li>
                                        <li><a href="/Default/Section/15034">Africa Today</a></li>
                                        <li><a href="/Default/Section/15024">Comment</a></li>
                                        <li><a href="/Default/Section/15067">Economic Divide</a></li>
                                        <li><a href="/Default/Section/15071">Food for Thought</a></li>
                                        <li><a href="/Default/Section/15015">Iran</a></li>
                                        <li><a href="/Default/Section/15006">Iran Today</a></li>
                                        <li><a href="/Default/Section/15072">Islam and Life</a></li>
                                        <li><a href="/Default/Section/15070">On The News Line</a></li>
                                        <li><a href="/Default/Section/15064">Press Plus</a></li>
                                        <li><a href="/Default/Section/15060">The Sun Will Rise</a></li>
                                        <li><a href="/Default/Section/15076">The Isle</a></li>
                                        <li><a href="/Default/Section/15078">True Image</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a target="_blank" href="http://presstvdoc.com">Docs</a></li>
                            <li class="hidden-md hidden-lg"><a href="/Farsi">فارسی</a></li>
                            <li class="hidden-md hidden-lg"><a href="/French">French</a></li>
                        </ul>
                    </nav>
                    <div id="sidemenu" class="hidden-xs hidden-sm col-md-2">
                        <ul class="menu menu-inline">
                            <li class="rtl">
                                <a href="/Farsi">فارسی</a>
                            </li>
                            <li class="rtl">
                                <a href="/French">French</a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </header>
    

<section id="main">
    <div id="mainbody" class="wrapper">
        <div class="container">
            <div id="page" class="row">
                <div class="col-xs-12 col-md-8">
                    <article id="item" class="item">
                        <header class="page-heading">
                            <h2 class="page-header">Gambia&#39;s longtime leader Jammeh agrees to step down</h2>
                            <div class="item-meta">
                                <div class="item-date" id="header-pubdate" data-id="507077">Sat Jan 21, 2017 5:43AM</div>
                                <ol class="breadcrumb">
                                    <li><a href="/">Home</a></li><li><a href="/Default/Section/105">Africa</a></li><li><a href="/Default/Section/10506">More</a></li>
                                </ol>
                            </div>
                        </header>
                        <div class="item-body">
                            <figure class="item-image">
                                <div>
                                    <div id="mediaplayer">


                                            <img id="imgPlayback" src="http://217.218.67.233/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg" alt="A convoy of Senegal soldiers en route towards the Gambia border with Senegal near Karang, Senegal, Jan. 19, 2017. (Photo by AP)" />
                                    </div>
                                </div>
                                <figcaption id="mainFigCap">A convoy of Senegal soldiers en route towards the Gambia border with Senegal near Karang, Senegal, Jan. 19, 2017. (Photo by AP)</figcaption>
                            </figure>
                            <input type="hidden" id="inpShortCode" value="2KpH" />
                                                        <div class="item-text">
                                <p><strong>Gambia&#39;s longtime leader Yahya Jammeh has declared that he would step down as West African forces invaded his country to remove him following his refusal to cede power to President-elect Adama Barrow.</strong></p><p>&quot;I have decided today in good conscience to relinquish the mantle of leadership of this great nation,&quot; Jammeh said on state television on Saturday.</p><p>Jammeh, who lost the vote&nbsp;by a slim margin to Barrow, first accepted the defeat in December&rsquo;s election but then changed his mind and said there were irregularities in a recount.</p><p>He said his decision to step down was taken in the national interest, urging the Gambian people&nbsp;to work together as one nation.</p><p>The 51-year-old Barrow was sworn in on Thursday inside Gambia&rsquo;s embassy in neighboring Senegal, where he had been remaining after Jammeh refused to endorse the results of the presidential election.</p><p>Later on Thursday, military forces from regional states, unanimously approved by the United Nations Security Council, entered the country to exert pressure on Jammeh to hand power to Barrow.</p><p>Guinea&#39;s President Alpha Conde and Mauritania&#39;s President Mohamed Ould Abdel Aziz headed to Gambia&rsquo;s capital of Banjul on Friday to allow Jammeh one last chance to leave peacefully.</p><p>Troops from five African nations are deployed on the tiny west African nation&#39;s borders in the event Jammeh refuses to cede power.</p><p>Jammeh had seized power in a coup in 1994.&nbsp;His reign was denounced for torturing and killing perceived opponents to gag dissent.</p><p>Barrow will take over from Jammeh as soon as his safety can be guaranteed.</p><p>The new president hailed the&nbsp;&quot;victory of the Gambian nation&quot; and demanded loyalty from his armed forces in his swearing-in speech.</p><p>Gambia&#39;s army chief Ousman Badjie said foreign troops would be welcomed &quot;with a cup of tea&quot; rather than gunfire if they intervene to ensure Jammeh stands down.&nbsp;Police chief Yankuba Sonko and customs boss Momat Cham also swore allegiance to Barrow.</p>                            </div>
                        </div>
                        <div class="item-sharings">
                            <ul>
                                <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://presstv.com//Detail/2017/01/21/507077/Gambia-Jammeh-step-down"><i class="icon-facebook"></i></a></li>
                                <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Jammeh to leave after troops invade Gambia&url=http://presstv.com//Detail/2017/01/21/507077/Gambia-Jammeh-step-down"><i class="icon-twitter"></i></a></li>
                                <li class="gplus"><a target="_blank" href="https://plus.google.com/share?url=http://presstv.com//Detail/2017/01/21/507077/Gambia-Jammeh-step-down"><i class="icon-gplus"></i></a></li>
                                <li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://presstv.com//Detail/2017/01/21/507077/Gambia-Jammeh-step-down&media=http://217.218.67.233/photo/20170121/44ca01a5-edb7-4fd0-bb97-858cddf7173c.jpg"><i class="icon-pinterest"></i></a></li>
                                <li class="reddit"><a target="_blank" href="https://www.reddit.com/url=http://presstv.com//Detail/2017/01/21/507077/Gambia-Jammeh-step-down"><i class="icon-reddit"></i></a></li>
                                <li class="print margin-top"><a href="javascript:window.print()"><i class="icon-print"></i></a></li>
                                <li class="mail"><a href="#"><i class="icon-mail"></i></a></li>
                            </ul>
                        </div>
                        <div class="item-comments">
                            <div id="hypercomments_widget"></div>
                        </div>
                        <script type="text/javascript">
                            var extid = "ptvdefaultdetail507077";
                            _hcwp = window._hcwp || [];
                            _hcwp.push({ widget: "Stream", widget_id: 26215, xid: extid, hc_disable: 1, quote_disable: 1, social: "google, facebook, twitter, openid", comments_level: 2 });
                            (function () {
                                if ("HC_LOAD_INIT" in window) return;
                                HC_LOAD_INIT = true;
                                var lang = (navigator.language || navigator.systemLanguage || navigator.userLanguage || "en").substr(0, 2).toLowerCase();
                                var hcc = document.createElement("script"); hcc.type = "text/javascript"; hcc.async = true;
                                hcc.src = ("https:" == document.location.protocol ? "https" : "http") + "://w.hypercomments.com/widget/hc/26215/" + lang + "/widget.js";
                                var s = document.getElementsByTagName("script")[0];
                                s.parentNode.insertBefore(hcc, s.nextSibling);
                            })();
                        </script>
                    </article>
                </div>
                <div id="sidebar" class="col-xs-12 col-md-4">
                    <div class="panel list titles sidebar-titles has-tabs">
                        <span class="loading" data-loading="/callback/Latest1">Loading ...</span>
                    </div>
                    <div class="panel items tiles items-horizontal single-column">
                        <div class="panel-title">
                            <h2><a href="#">Related Stories</a></h2>
                        </div>

<div class="panel-body">
    <ul>
        <li class="">
            <div class="section">
                <a href="/Default/Section/10506">More</a>
            </div>
            <div class="img"><a href="/Detail/2017/01/20/507019/Gambia-ECOWAS-Yahya-Jammeh-deadline-extension"><img data-src="http://217.218.67.233/photo/20170120/e3a1df40-cce0-4f10-87ed-9380760bfec3.jpg" alt="Gambia" /><noscript><img src="http://217.218.67.233/photo/20170120/e3a1df40-cce0-4f10-87ed-9380760bfec3.jpg" alt="Gambia" /></noscript></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/01/20/507019/Gambia-ECOWAS-Yahya-Jammeh-deadline-extension">Gambia’s Jammeh asks for deadline extension </a>
                </h3>
                <p>
                    <a href="/Detail/2017/01/20/507019/Gambia-ECOWAS-Yahya-Jammeh-deadline-extension">
                        The Gambia’s long-time ruler asks the West African bloc ECOWAS to extend a midday deadline for him to step down.
                    </a>
                </p>
            </div>
        </li>
        <li class="">
            <div class="section">
                <a href="/Default/Section/10506">More</a>
            </div>
            <div class="img"><a href="/Detail/2017/01/20/506984/Africa-Gambia-Jammeh-Barrow"><img data-src="http://217.218.67.233/photo/20170120/a326b71f-1610-4db4-9bb1-b86396f45b95.jpg" alt="Gambia" /><noscript><img src="http://217.218.67.233/photo/20170120/a326b71f-1610-4db4-9bb1-b86396f45b95.jpg" alt="Gambia" /></noscript></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/01/20/506984/Africa-Gambia-Jammeh-Barrow">Gambia ruler given noon deadline to quit </a>
                </h3>
                <p>
                    <a href="/Detail/2017/01/20/506984/Africa-Gambia-Jammeh-Barrow">
                        African forces intervening in the Gambia give long-time ruler Yahya Jammeh until Friday noon to quit office.
                    </a>
                </p>
            </div>
        </li>
        <li class="video">
            <div class="section">
                <a href="/Default/Section/13002">Interviews</a>
            </div>
            <div class="img play"><a href="/Detail/2017/01/20/506959/Gambia-Presidential-Election-US-UK-Azikiwe-Akuetteh"><img src="http://217.218.67.233/photo/20170120/5c5b0c49-d374-41f8-9bbb-59b1717cd2a9.jpg" alt="Gambia" /></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/01/20/506959/Gambia-Presidential-Election-US-UK-Azikiwe-Akuetteh">‘US, UK behind political unrest in Gambia’</a>
                </h3>
                <p>
                    <a href="/Detail/2017/01/20/506959/Gambia-Presidential-Election-US-UK-Azikiwe-Akuetteh">
                        A political expert says the United States and Britain pursue their imperialist agenda in Gambia through hatching a plot to overthrow President Yahya Jammeh.
                    </a>
                </p>
            </div>
        </li>
        <li class="video">
            <div class="section">
                <a href="/Default/Section/15057">The Debate</a>
            </div>
            <div class="img play"><a href="/Detail/2017/01/20/506932/Gambia-crisis-Yahya-Jammeh"><img src="http://217.218.67.233/photo/20170119/989c7712-c970-4231-8e87-5b1ab6218701.jpg" alt="Gambia" /></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/01/20/506932/Gambia-crisis-Yahya-Jammeh">Debate: Gambia crisis</a>
                </h3>
                <p>
                    <a href="/Detail/2017/01/20/506932/Gambia-crisis-Yahya-Jammeh">
                        This episode of The Debate discusses The Gambia’s crisis due to former President Jammeh’s refusal to leave office despite his election defeat.
                    </a>
                </p>
            </div>
        </li>
        <li class="">
            <div class="section">
                <a href="/Default/Section/10506">More</a>
            </div>
            <div class="img"><a href="/Detail/2017/01/19/506919/Gambia-election-row-Barrow"><img data-src="http://217.218.67.233/photo/20170119/2e00b74d-8c02-47f1-859e-a6faf5657fca.jpg" alt="1" /><noscript><img src="http://217.218.67.233/photo/20170119/2e00b74d-8c02-47f1-859e-a6faf5657fca.jpg" alt="1" /></noscript></a></div>
            <div class="dsc">
                <h3>
                    <a href="/Detail/2017/01/19/506919/Gambia-election-row-Barrow">UNSC approves resolution on Gambia</a>
                </h3>
                <p>
                    <a href="/Detail/2017/01/19/506919/Gambia-election-row-Barrow">
                        The UNSC approves a resolution backing the new Gambian president. 
                    </a>
                </p>
            </div>
        </li>
    </ul>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
<img src="http://217.218.67.231/Submission/ViewCounter/507077" />
    <footer id="footer">
        <div class="wrapper _gray">
            <div class="container">
                <div id="sitemap" class="row">
                    <div class="col-xs-4 col-sm-2 col-md-2 hidden-xs">
                        &nbsp;
                    </div>
                    <div class="col-xs-12 col-sm-4 col-md-4">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">News</a>
                            </h4>
                            <div class="row">
                                <div class="col-xs-6">
                                    <ol>
                                        <li><a href="/Default/Section/101">Iran</a></li>
                                        <li><a href="/Default/Section/102">Middle East</a></li>
                                        <li><a href="/Default/Section/103"><span>US</span></a></li>
                                        <li><a href="/Default/Section/108"><span>UK</span></a></li>
                                        <li><a href="/Default/Section/104">Asia-Pacific</a></li>
                                        <li><a href="/Default/Section/105">Africa</a></li>
                                    </ol>
                                </div>
                                <div class="col-xs-6">
                                    <ol>
                                        <li><a href="/Default/Section/106">Europe</a></li>
                                        <li><a href="/Default/Section/107">Americas</a></li>
                                        <li><a href="/Default/Section/12001">Society</a></li>
                                        <li><a href="/Default/Section/12002">Arts</a></li>
                                        <li><a href="/Default/Section/12004">Business</a></li>
                                        <li><a href="/Default/Section/12005">Sports</a></li>
                                    </ol>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="/Default/Section/130">Video</a>
                            </h4>
                            <ol>
                                <li><a href="/Default/Section/13012">News Bulletin</a></li>
                                <li><a href="/Default/Section/13001">Reports</a></li>
                                <li><a href="/Default/Section/13002">Interviews</a></li>
                            </ol>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">TV</a>
                            </h4>
                            <ol>
                                <li><a href="/Default/Live">Watch Live</a></li>
                                <li><a href="/Default/Schedule">Schedule</a></li>
                                <li><a href="#">Shows</a></li>
                                <li><a href="http://presstvdoc.com">Documentaries</a></li>
                            </ol>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-2 col-md-2">
                        <div class="footer-menu">
                            <h4 class="menu-title">
                                <a href="#">PressTV</a>
                            </h4>
                            <ol>
                                <li><a href="/Detail/2014/12/31/390988/About-PressTV">About PressTV</a></li>
                                <li><a href="/Default/Frequencies">Frequencies</a></li>
                                <li><a href="/Detail/2014/12/31/390990/Privacy-Policy">Privacy Policy</a></li>
                                <li><a href="/Detail/2014/12/31/390989/Contact-Press-TV">Contact Info</a></li>
                                <li><a href="/Default/SMS">SMS</a></li>
                            </ol>
                        </div>
                    </div>
                </div>
                                        <div class="row hidden-xs">
                                                <div class="col-xs-12">
                                                        <form class="form-inline newsletter" action="#" method="get" id="newsletter-form">
                                                                <div class="form-group">
                                                                        <input id="inpEmail" type="email" placeholder="Subscribe to Newsletter" name="email" class="form-control" />
                                                                        <button type="submit" class="btn btn-default">Subscribe</button>
                                                                </div>
                                                                <div class="clearfix"></div>
                                                        </form>
                                                </div>
                                        </div>
            </div>
        </div>
        <div id="copyright" class="wrapper _black">
            <div class="container">
                <div class="row">
                    <div class="col-sm-2 logo-container text-right">
                        <a href="#" class="footer-logo">PressTV</a>
                    </div>
                    <div class="col-sm-10 text-right">
                        &copy; Copyright 2016 PressTV. All rights reserved.
                    </div>
                </div>
            </div>
        </div>
                        <div class="to-top">
                                <i class="icon-up-open-big"></i> Top
                        </div>    </footer>
    <script src="/Scripts/jquery-1.11.3.min.js"></script>
    <script src="/Scripts/owl.carousel.min.js"></script>
    <script src="/Scripts/site.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39704733-12', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>